Operating Instructions
Network Camera Recorder
Trial Version

Please read this manual before using and save this manual for future reference.

Please note that since this software is a trial version, camera registration is restricted to only 1 camera and support services are not available.
Main Features

Recording or Playing Images with Audio
This software records or plays images with audio from the camera (The camera with audio will be released soon.) (see page 61). Since you can record images with audio, recorded images become impressive. For example, you can use the images with audio for training employee after you record your shop scene. This software can also record multiple cameras simultaneously.

Advanced Motion Detection Recording
Motion detection recording is improved from BB-HNP60. You can set a time (1—60 seconds) to record before or after motion detection (see page 37). You can check the detail condition when the motion was detected.

Advanced Timer Recording and Search Ability
You can set a keyword in timer recording (see page 58). You can manage images by keyword. 10 settings can be set in timer recording for each camera. Additionally, you can search images by time, recording method (such as timer recording and motion detection recording), or keyword (see page 65).

Other Features
- Layout Feature of Operation Window (see page 41 to page 43)
  You can change size or location of camera list or operation bar for the camera, or you can display them separately.
- Camera List (see page 68)
  The registered cameras can be listed, and the camera preview size can be set in 6 levels.
- Recording Capacity Limit (see page 36)
  If you set the maximum value, you can limit the recording capacity.
- Automatic Backup (see page 28)
  This software starts backing up images at the set time.
System Requirements for your PC

Your PC (Personal Computer) and network must meet the following technical specifications for this software to work properly.

<table>
<thead>
<tr>
<th>Items</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating System</td>
<td>Microsoft® Windows® XP Professional Edition</td>
</tr>
<tr>
<td></td>
<td>Microsoft® Windows® 2000 (Service Pack 2 or later)</td>
</tr>
<tr>
<td>Web Browser</td>
<td>Internet Explorer 6.0 or later</td>
</tr>
<tr>
<td>File System</td>
<td>NTFS (NT File System) is recommended.</td>
</tr>
<tr>
<td>Audio</td>
<td>Audio input/output feature (Microphone or speaker)</td>
</tr>
<tr>
<td>Hardware Specification</td>
<td>Connecting 10 Cameras</td>
</tr>
<tr>
<td></td>
<td>Connecting 4 Cameras</td>
</tr>
<tr>
<td></td>
<td>CPU: Pentium® 4 4 GHz or higher, or compatible processor</td>
</tr>
<tr>
<td></td>
<td>Memory: 512 MB or higher</td>
</tr>
<tr>
<td></td>
<td>CPU: Pentium 4 1.8 GHz or higher, or compatible processor</td>
</tr>
<tr>
<td></td>
<td>Memory: 256 MB or higher</td>
</tr>
</tbody>
</table>

\*1 Using the camera with audio.

Notes

- The information above is based on 640 x 480 resolution, favor clarity, motion detection recording, recording interval: Not Specify, recording capacity limited settings to decide your PC specification. The information may change depending on the system or composition.
- Change the hard disk capacity considering file size shown on page 25.

Trademarks

- Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
- Adobe, Acrobat and Reader are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries.
- Intel and Pentium are trademarks or registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries.
- Screen shots reprinted with permission from Microsoft Corporation.
- All other trademarks identified herein are the property of their respective owners.
## Table of Contents

1 **Product Introduction** .......................................................... 6  
   1.1 Included Accessories .......................................................... 6  
   1.2 Important Information ....................................................... 7  
      1.2.1 Audio and Video Recording Notice ........................................ 7  
      1.2.2 Security Cautions ............................................................ 7  
   1.3 End-User License Agreement ............................................... 8  
   1.4 Looking at Installation Procedure ....................................... 10  
   1.5 Installing This Software .................................................... 11  
      1.5.1 Modifying or Deleting This Software ................................. 17  
   1.6 Starting or Closing This Software ........................................ 18  
      1.6.1 Starting This Software .................................................... 18  
      1.6.2 Closing This Software .................................................. 19  
   1.7 Performing License Registration ......................................... 20  
      1.7.1 Registering a New License ............................................... 20  
      1.7.2 Performing Online Registration ....................................... 22  
2 **Software Operation** ............................................................ 25  
   2.1 Selecting a Folder to Save Images ....................................... 25  
   2.2 Automatically Backing up Recorded Images ....................... 28  
   2.3 Using a Proxy Server .......................................................... 30  
   2.4 Registering the Camera ...................................................... 32  
      2.4.1 Creating New Camera .................................................... 32  
      2.4.2 Editing Camera Information ........................................... 40  
   2.5 Network Camera Recorder Window .................................... 41  
      2.5.1 Monitoring Page ............................................................ 47  
      2.5.2 Recorded Image Page .................................................... 48  
      2.5.3 Timer List Page ............................................................. 49  
   2.6 Monitoring the Camera ...................................................... 50  
      2.6.1 Monitoring the Camera .................................................... 50  
      2.6.2 Using Operation Bar ..................................................... 51  
      2.6.3 Using Preset Buttons .................................................... 54  
   2.7 Recording the Image ........................................................... 55  
      2.7.1 Manually Recording the Image ........................................ 55  
      2.7.2 Motion Detection Recording ........................................... 57  
      2.7.3 Timer Recording ......................................................... 58  
   2.8 Playing the Recorded Images .............................................. 61
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.8.1</td>
<td>Playing the Recorded Images</td>
<td>61</td>
</tr>
<tr>
<td>2.8.2</td>
<td>Searching the Recorded Images</td>
<td>65</td>
</tr>
<tr>
<td>2.9</td>
<td>Using Camera List</td>
<td>68</td>
</tr>
<tr>
<td>2.10</td>
<td>Enabling or Disabling the Cameras</td>
<td>70</td>
</tr>
<tr>
<td>2.11</td>
<td>Deleting the Registered Cameras</td>
<td>71</td>
</tr>
<tr>
<td>2.12</td>
<td>Converting the Recorded Images</td>
<td>72</td>
</tr>
<tr>
<td>2.12.1</td>
<td>Converting the Recorded Images to JPEG files</td>
<td>72</td>
</tr>
<tr>
<td>2.13</td>
<td>Other Features</td>
<td>74</td>
</tr>
<tr>
<td>2.13.1</td>
<td>Importing the Camera Information</td>
<td>74</td>
</tr>
<tr>
<td>2.13.2</td>
<td>Exporting the Camera Information</td>
<td>74</td>
</tr>
<tr>
<td>2.13.3</td>
<td>Copying the Recorded Images</td>
<td>75</td>
</tr>
<tr>
<td>2.13.4</td>
<td>Changing the Keyword of the Recorded Images</td>
<td>75</td>
</tr>
<tr>
<td>2.13.5</td>
<td>Deleting the Recorded Images</td>
<td>76</td>
</tr>
<tr>
<td>2.14</td>
<td>Error Message List</td>
<td>77</td>
</tr>
<tr>
<td>2.15</td>
<td>Troubleshooting</td>
<td>95</td>
</tr>
<tr>
<td>2.16</td>
<td>Default Setting List</td>
<td>97</td>
</tr>
</tbody>
</table>

**Index** | 99
1 Product Introduction

1.1 Included Accessories

The following items are provided.

- CD-ROM .................................................... 1 pc.
- Operating Instructions (This Manual) ............. 1 pc.
- Registration code stickers ......................... 1 set (3 pcs.)

**Note**

User registration requires registration code shown on registration code stickers. Affix the stickers to the case, the front or the back of Operating Instructions to remember registration code and password.

**CD-ROM Notice**

- Do not scratch, smudge, write or label either CD-ROM surfaces. It may become unreadable because of a scratch.
- Do not touch the CD-ROM surface and avoid leaving fingerprints on it. It may become unreadable because of dust.
- Do not place the CD-ROM in any place where it will be subjected to direct sunlight or high temperature such as around a heater. CD-ROM may become unreadable because of change in shape.
- Do not throw or bend CD-ROM. CD-ROM may become unreadable because of a scratch or change in shape.
- Do not play this CD-ROM in an audio CD player. Ear-splitting volume may damage its speakers.
1.2 Important Information

1.2.1 Audio and Video Recording Notice

PLEASE NOTE that under certain circumstances, audio/video recording may be PROHIBITED by law. This software should be used only in compliance with all applicable federal, state and local statutes.

1.2.2 Security Cautions

When using this software, take appropriate measures to avoid the following security breaches.

- Leaks of private information via this software
- Illegal use of this software by a third party
- Interference or suspension of the use of this product by a third party

Take the following measures to avoid security breaches:

- To prevent malicious attack to your PC or recorded images, keep newly updating the installed software on your PC such as operating system, web browser, antivirus software or Network Camera Recorder. (Perform the version update to intensify the security).
- If you receive data from the Internet, perform the scan for malicious program or removal of the computer virus.
- You are responsible for this product's user information such as registered camera information and recorded images. This information should not be made available to any third parties outside the user group.

Panasonic Communications Co., Ltd.
1.3 End-User License Agreement

THIS IS A LEGAL AGREEMENT BETWEEN YOU AND PANASONIC COMMUNICATIONS CO., LTD. ("PANASONIC") WITH RESPECT TO THE PANASONIC BB-HNP11 TRIAL VERSION SOFTWARE ("SOFTWARE"). CAREFULLY READ ALL THE TERMS AND CONDITIONS OF THIS AGREEMENT PRIOR TO INSTALLING THE SOFTWARE. INSTALLING THE SOFTWARE INDICATES YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS.

If you do not agree to these terms and conditions, return all SOFTWARE items (disk, written materials and packaging) to the place of purchase, for a refund. No refund will be given unless all SOFTWARE items (disk, written materials and packaging) are returned.

1. COPYRIGHT:
The SOFTWARE is protected by copyright laws and international treaty provisions, and all other applicable laws. You acknowledge that you are receiving only a LIMITED LICENSE TO USE the SOFTWARE and related documentation, and that you shall obtain no title, ownership nor any other rights in or to the SOFTWARE and its related documentation, all of which title and rights shall remain with PANASONIC or its licensor.

2. LICENSE:
   (1) You may use the SOFTWARE solely for the purpose of recording and processing images from one or more PANASONIC Network Cameras which are compatible with the SOFTWARE.
   (2) You may make a copy of the SOFTWARE for the use defined in subparagraph (1) above, or for internal back-up purpose only.
   (3) You may transfer your rights under this License Agreement on a permanent basis, provided that you transfer this Agreement, all copies of the SOFTWARE, all related documentation and your PANASONIC Network Camera(s), and the recipient thereof agrees to the terms of this Agreement.

3. RESTRICTIONS:
You may not reverse engineer, decompile or disassemble the SOFTWARE, except as expressly permitted by applicable laws. You may not use, copy, modify, alter, rent, lease or transfer the SOFTWARE, its related documentation, or any copies thereof, in whole or in part, except as expressly provided in this Agreement. You may not export the SOFTWARE in contravention of any applicable U.S. or foreign export laws and regulations.
4. TERM:
   This license is effective until terminated. You may terminate this Agreement at any time by destroying the SOFTWARE and related documentation and all copies thereof. This license will be terminated if you fail to comply with any term or condition of this Agreement. Upon such termination, you agree to destroy the SOFTWARE, all copies thereof and related documentation.

5. LIMITED WARRANTY:
   During the ninety (90) days after your purchase of the SOFTWARE, PANASONIC warrants that the storage media on which the SOFTWARE is furnished will be free from defect in materials and workmanship under normal use, and that it will repair, or at its option replace, any defective media at no charge to you, provided that such defective media is returned to your place of purchase within such ninety (90) day period, along with a copy of the receipt showing your date of purchase.

6. LIMITATION OF LIABILITY:
   EXCEPT AS STATED ABOVE, PANASONIC DOES NOT MAKE OR PASS ON TO YOU OR OTHER THIRD PARTY, ANY WARRANTY OR REPRESENTATION INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. PANASONIC MAKES NO WARRANTY THAT THE SOFTWARE WILL BE ERROR-FREE OR THAT IT WILL MEET YOUR REQUIREMENTS. PANASONIC SHALL NOT BE LIABLE FOR ANY DAMAGES SUFFERED BY YOU INCLUDING, BUT NOT LIMITED TO, CONSEQUENTIAL, INCIDENTAL, SPECIAL OR PUNITIVE DAMAGES, EVEN IF PANASONIC HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. NOTWITHSTANDING THE FOREGOING, IF THE TERMS AND CONDITIONS HEREOF CONTRADICT THE LAWS OF THE JURISDICTION IN WHICH YOU LIVE, THIS LICENSE AGREEMENT SHALL BE MODIFIED TO THE EXTENT SUCH LAWS REQUIRE.
1.4 Looking at Installation Procedure

You must perform the following steps to use this software.

- **Read the End-User License Agreement (see page 8).**
  You cannot install this software if you disagree.
  (The legal agreement is required when installing this software.)

- **Install this software (see page 11).**

- **Perform the license registration (see page 20).**
  To use this software, perform the license registration by getting a license key on online registration. (The attached registration code stickers are required.)

- **Select the folder to save images (see page 25).**

- **Configure the camera (see page 32).**

- **Operate recording and monitoring the camera.**
1.5 Installing This Software

It is recommended that you create an administrator account user on your PC to securely manage recorded images. After logging in as the set user, install this software.

1. Insert the CD-ROM to the CD-ROM drive.
   - Installation Selection window automatically appears.

   ![Installation Selection window](image)

   **Notes**
   - If Installation Selection window does not appear, open the CD-ROM and double-click "autorun.exe" file.
   - Adobe® Acrobat® Reader® must be installed on your PC. It can be downloaded from the Adobe website.

2. Click [Install Network Camera Recorder].
   - If this software has been installed, the following window is displayed. Install this software after removing this software at [Start]→[Settings]→[Control Panel]→[Add/Remove Programs] window.
**Note**

If you do not log in as an administrator account user, you cannot install this software and the following windows will be displayed. Log in as an administrator.

- Installation window appears.

![Installation window](image)
3. Click [Next>].
   - License Agreement window appears.

   ![License Agreement Window]

4. Check [I Agree] and click [Next>].
   - Choose Destination Location window appears.

   ![Choose Destination Location Window]

Notes
- To securely manage recorded images, selecting [Just me] is recommended.
- [Everyone] means users having an administrator account.
Operating Instructions

- Click [Browse...] to change the destination folder.
- The destination must have more than 200 MB free capacity.
- If you click [Disk Cost...], installable drives, each drive disk size and free capacity are displayed.

5. Select the destination folder, and click [Next>].
- Installation Confirmation window is displayed.
6. Click [Next>].
   - This software starts installation.

- After the installation, Installation Complete window is displayed.
Operating Instructions

7. Click [Close].

- is displayed on the desktop.

- After the restart, is displayed on the system tray. lights red during recording.

Notes

- If the operation window is started but is displayed, this software is working. Timer recording is also working.

- To close this software, right-click and select [Exit]. The button will be deleted from the system tray.
1.5.1 Modifying or Deleting This Software

To modify or delete this software, follow the steps below.

1. Insert the CD-ROM to the CD-ROM drive.
   - Installation Selection window automatically appears.
   - If Installation Selection window does not appear, double-click "setup.exe" file on the CD-ROM.

2. Click [Install Network Camera].
   - If this software have been installed, the following window is displayed.

3. Check [Repair Network Camera Recorder] or [Remove Network Camera Recorder], and click [Finish].
   - If the modification or deletion is complete, the confirmation window is displayed.

**Note**

If you delete this software, the camera settings and recorded images are not deleted. To delete them, manually delete NCR2 folder at the destination.
1.6 Starting or Closing This Software

1.6.1 Starting This Software

Double-click on the desktop to start this software.

- Initial window of this software is displayed.

Notes

- These softwares cannot work at the same time. Use only a software.
- This software can be started from the program menus. Clicking "ncr2.exe" file at the destination also starts this software.
- If the license is not registered, the License Registration window is displayed. Click [Issue a license key on online registration] to register a license.
1.6.2 Closing This Software

Click [File]→[Exit] on the menu bar.
1.7 Performing License Registration

If the license is not registered, the License Registration window is displayed. Click [Issue a license key on online registration] to register a license. License key can be obtained after you registered online. Follow the steps below.

1.7.1 Registering a New License

1. Display the License Registration window.
   • If the license is not registered, the License Registration window is displayed.
   • You can also display the window by selecting [Help]→[License Registration].

2. Click [Issue a license key on online registration].
   • The online registration website is displayed.
   • See page 22 for the online registration.

3. Enter the registration code and license key, and click [OK].
   • Characters are case sensitive.
   • The following window is displayed.
4. Click [OK].

**Note**
If the following window is displayed, the registration code or license key is incorrect. Confirm them, and enter them again.

![Registration Error Window]

**Note**
If the registration is complete, [License Registration] on the menu bar is grayed out.

<table>
<thead>
<tr>
<th>License Registration</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Operating Instructions</td>
</tr>
<tr>
<td>Camera Portal Site</td>
</tr>
<tr>
<td>Download</td>
</tr>
<tr>
<td>Support Information</td>
</tr>
<tr>
<td>About Network Camera Recorder</td>
</tr>
</tbody>
</table>
1.7.2 Performing Online Registration

1. Display the online registration website (step 1 and 2 on page 20).

**Notes**

- Enter "http://www.comm-9.com/ncr/" on the address bar, and press [enter] on the keyboard to access the online registration website.
- Internet Explorer 6.0 or later is recommended. Other web browsers may not display the online registration website.
- The online registration can be performed from other PCs that are connected to the Internet.
2. Enter the registration code, and click [Next>].
   - The registration code are shown on the attached registration code stickers.
   - The Privacy Information website is displayed.

3. Enter the requirements, and click [Register].

Note
   The login password will be required in the future support. Be sure to make a note to remember it.
The license key is displayed.

Note
Write the license key onto the registration code stickers to remember it. Attach the sticker on the back cover of this Operating Instructions. The E-mail to inform a license key is sent to the registered E-mail address.

When the license key is lost
2. Enter the registration code and login password, and click [Next>].
   - The license key is displayed.

When the login password is lost
2. Click [If you forget your login password, please click here].
3. Enter the registration code and click [Submit].
   - The E-mail to inform a license key is sent to the registered E-mail address.
2 Software Operation

2.1 Selecting a Folder to Save Images

This software records camera images to the hard disk on your PC. The folder can be changed. After the camera is registered, destination folders are automatically created in the selected folder. The recorded images are saved in the destination folders.

- If the destination folder is not selected, the recorded images are saved into the destination folders at the destination folder where Network Camera Recorder is installed.
- You can change the destination folder to another folder or external hard disk drives.

Notes
- The folder must have more than 100 MB free capacity.
- The level of the folder-hierarchy depth must be within 6 to prevent the system from getting unstable.
- The recorded images in the destination folder are displayed on the screen. If you change the destination folder, the recorded images in the former folder are not displayed.
- File sizes of recorded images listed below can be used as a baseline. (1 frame size)

<table>
<thead>
<tr>
<th>Resolution</th>
<th>Items</th>
<th>Favor Clarity</th>
<th>Standard</th>
<th>Favor Motion</th>
</tr>
</thead>
<tbody>
<tr>
<td>640 x 480</td>
<td>File Size</td>
<td>About 50 KB</td>
<td>About 33 KB</td>
<td>About 20 KB</td>
</tr>
<tr>
<td>320 x 240</td>
<td>File Size</td>
<td>About 25 KB</td>
<td>About 16 KB</td>
<td>About 8 KB</td>
</tr>
<tr>
<td>160 x 120</td>
<td>File Size</td>
<td>About 7 KB</td>
<td>About 5 KB</td>
<td>About 3 KB</td>
</tr>
</tbody>
</table>

- Recorded capacity can be calculated by Size (KB) x Frame Rate (frames per second) x time (second).

E.g.
640 x 480 resolution, Favor Clarity and 12 frames per second for an hour settings
50 (KB) x 12 (fps) x 3,600 (s) = 2,160,000 (About 2.06 GB)
If the audio is attached, add 4 KB per second.
2,160,000 (KB) + 4 (KB) x 3,600 (s) = 2,174,400 (About 2.08 GB)
1. Start this software and select [Tools] → [Preferences] → [Destination Folder] on the menu bar.
   - The destination folder page is displayed.
2. Click [Browse...].
   • The selecting folder page is displayed.

3. Select the destination, and click [OK].
   • Create the folder in advance.

4. Set the hard disk free space.
   • Set enough capacity (100 MB or greater) as your destination folder to prevent the system from getting unstable.

5. Click [OK].
   **Notes**
   • Recorded images are saved in the following folder.

   ![Folder structure diagram]

   - NCR2: Destination folder
   - data: Folder to store recorded images
   - index: Folder to store data to search recorded images

   • If the image cannot be recorded, error message is displayed.
   • **Do not manually delete, move or change any files in the index folder or data folder.**
2.2 Automatically Backing up Recorded Images

Recorded images can be backed up automatically at the specified time.

1. Select [Tools] → [Preferences] → [Backup] on the menu bar.
   - The backup setting page is displayed.
   - Check the box.

2. Set the parameters, and click [OK].
Parameters

(a) Select your destination folder for backup. See page 26 for how to access the backup page.
   • Create the folder in advance.
   • The level of the folder-hierarchy depth must be within 6 to prevent the system from getting unstable.
(b) Set the hard disk free space to stop backing up before the system becomes full.
   • Set enough capacity (100 MB or greater) as your destination folder to prevent the system from getting unstable.
(c) Set the date and time to execute backup.

Notes

• Backup feature automatically creates the last dated folder, and copies the recorded images and data for search in the destination folder.
• Backup feature backs up only newly-recorded images after the last backup was executed.
• If the capacity has reached the limit, the backup is stopped, and error message is displayed (see page 93).
• The backup images can be searched. Select [Backup Image] on the search page (see page 65).
• The recording operation of this software may be delayed during backup.
• If images are recorded during backup, the recorded images will be backed up next time.
• Do not manually delete, move or change any files in the index folder or data folder in the backup folder.
2.3 Using a Proxy Server

You need to set the following settings to monitor the camera on the Internet you using a proxy server. (You cannot connect to the camera without the proxy settings.)

If you do not use a proxy server, this setting is not required.

1. Select [Tools]→[Preferences]→[Network Connection] on the menu bar.
   - The proxy setting page is displayed.

2. Check [Use a proxy server], set the parameters, and click [OK].
**Proxy Address and Port**
Enter the IP address of proxy server and port number. Enter them after asking your administrator.
- Enter the alphanumeric characters. (Enter only the numeric character for port number.)

**Proxy User Name and Proxy Password**
Enter the user name and password for the proxy server, if required. Enter them after asking your administrator.
- Enter the alphanumeric characters.
2.4 Registering the Camera

Before you can view or record images, each camera must be configured on this software.

- If you change the destination folder from the default folder of this software, select a folder to save images in advance (see page 25).
- The camera information can be imported and exported (see page 74).

2.4.1 Creating New Camera

1. Select [Camera] → [Create New Camera] on the menu bar.
   - You can create a camera on the menu displayed by right-clicking on the camera list (see page 68).
   - The create new camera page is displayed.

Page Selection Tab

- **Basic Settings**: Displays the setup page for the camera name and IP address (see page 33).
- **Image Settings**: Displays the setup page for the image size and recording method (see page 35).
- **Recording Capacity Limit**: Displays the setup page for the recording capacity limit value (see page 36).
- **Motion Detection**: Displays the setup page for the motion detection recording (see page 37).
- **Keyword**: Displays the setup page for recorded image keyword (see page 39).

2. Set the parameters and click [OK].
   - The camera preview is displayed on the camera list.
Basic Settings Page

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera Name</td>
<td>Enter the camera name (mandatory). The camera name is displayed on the screen (see page 47).</td>
</tr>
<tr>
<td></td>
<td>• Maximum 250 characters.</td>
</tr>
<tr>
<td>Comment</td>
<td>Enter the information of the camera such as a location. The comment is displayed on the screen (see page 47).</td>
</tr>
<tr>
<td></td>
<td>• Maximum 128 characters.</td>
</tr>
<tr>
<td>Camera Address</td>
<td>Enter the IP address (or domain name) (mandatory).</td>
</tr>
<tr>
<td></td>
<td>• Enter the alphanumeric characters.</td>
</tr>
<tr>
<td>Port</td>
<td>Enter the port number.</td>
</tr>
<tr>
<td></td>
<td>• When port number is 80 (default), you do not need to enter port number.</td>
</tr>
<tr>
<td></td>
<td>• Enter the numeric characters.</td>
</tr>
</tbody>
</table>
Operating Instructions

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Name/Password</td>
<td>If you set security setting (authentication setting), enter administrator user name and password of the camera.</td>
</tr>
<tr>
<td></td>
<td>• Enter the alphanumeric characters.</td>
</tr>
<tr>
<td></td>
<td>• 4 to 15 characters.</td>
</tr>
<tr>
<td></td>
<td>• Password is saved in encryption.</td>
</tr>
<tr>
<td>Use a proxy server</td>
<td>If you enable the proxy settings (see page 30), [Use a proxy server] is enabled. If the camera is using a proxy server, check [Use a proxy server].</td>
</tr>
</tbody>
</table>

**Note**

If this software cannot access the camera, the following message is displayed. Confirm the camera setting and try again.
Image Settings Page

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>Select 640 x 480, 320 x 240 (default) or 160 x 120.</td>
</tr>
<tr>
<td>Image Quality</td>
<td>Select Favor Clarity, Standard (default) or Favor Motion.</td>
</tr>
<tr>
<td>Recorded Frequency</td>
<td>Set the interval to record images. [Not Specify(^1), Specify(^2) or Setting Intervals(^3)]</td>
</tr>
<tr>
<td>Recording Setting</td>
<td>Select to record the image with audio or only images.</td>
</tr>
</tbody>
</table>

\(^1\) If you record images as they are set on the camera, set to [Not Specify]. Images are recorded as the camera sends images through its max. bandwidth.

\(^2\) If you select [Audio and Image], you cannot specify the intervals.

\(^3\) Due to the network environment, you may not monitor the camera at the set intervals or max. bandwidth.

- Default is displayed when you register a camera.
- If you can change default by checking [Set to Default] and clicking [OK], the current settings become as a default.
- If you click [Return to Default], the settings return to a default.

**Note**

If the camera disables setting changes, resolution or image quality settings may not work properly.
Operating Instructions

Recording Capacity Limit Page

To limit the capacity, check [Limit the recording capacity] and set the capacity. Select [Stop recording] or [Delete old images and keep recording] (by 1 minute) when the capacity is full.

- Default is displayed when you register a camera.
- If you change default by checking [Set to Default] and clicking [OK], the current settings become as a default.
- If you click [Return to Default], the settings return to a default.
- If you change the capacity to a smaller value than the current capacity, this software deletes old images. (E.g., if you change the capacity to 200 MB when you recorded images up to 250 MB, 50 MB old images are deleted.)
Motion Detection Page

**Setting** | **Description**
--- | ---
Recording Method | Record images in the time period before or after motion detection.
Threshold | Adjust the threshold to start recording. If the threshold is set low, this software sensitively detects changes.
Sensitivity | If you set sensitivity high, amplitude of motion detection bar gets jumpy (see page 47).

E.g. If the recording time overlaps other settings, a continuous image is recorded.
- If you set to record images before or after 5-second period and another motion is detected, 1 image is recorded.

```
Motion is detected.
5 seconds ▼ 5 seconds ▼ 5 seconds
```
- Default is displayed when you register a camera.
- If you can change default by checking [Set to Default] and clicking [OK], the current settings become as a default.
- If you click [Return to Default], the settings return to a default.
Notes

- Clicking 🎥 on the toolbar buttons starts recording, and clicking 🎥 stops recording. If you are clicking 🎥 or 🎥 while you set recording time period before or after the motion detection, motion detection recording does not work.
- If you try to capture an exact image when the motion is detected, do not check the boxes of before motion detection and after motion detection.
- Motion detection level is changed depending on resolution, image quality, object situation and network environment. Confirm the level by performing motion detection recording.

On the monitoring page, clicking 🎥 displays motion detection bar.

The threshold is the border between green and red. If the level exceeds the threshold, the motion detection recording starts.

Indicator lights red during motion detection recording.
Keyword Page

You can register a search keyword for manual recording.

**Keyword 1**

**Keyword 2**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyword 1/Keyword 2</td>
<td>Put a keyword to manually-recorded images.</td>
</tr>
<tr>
<td></td>
<td>• 2 keywords (keyword 1/keyword 2) can be set.</td>
</tr>
<tr>
<td></td>
<td>• If you set a keyword, you can search recorded images by it (see page 65).</td>
</tr>
</tbody>
</table>
2.4.2 Editing Camera Information

1. Select [Camera] → [Edit Current Camera] on the menu bar.
   - You can change camera information on the menu displayed by right-clicking on the camera list (see page 68).
   - The change camera information page is displayed.

2. Set the parameters and click [OK].
   - See page 33 to page 39 for details about parameters.
2.5 Network Camera Recorder Window

Page Selection tab
Monitoring Image: Displays the current image (see page 47).
Recorded Image: Displays the recorded image list and playback image (see page 48).
Timer List: Displays the timer list (see page 49).

Window Display
The camera list and operation bar can be displayed on another window, or change the layout.
E.g. Displaying the operation bar on another window

Double-clicking or clicking displays it on another window.
E.g. Changing the layout moving the operation bar

You can move the location by dragging.

The window is embedded by dragging on the page.

Note
If you move the window while pressing [Ctrl] on the keyboard, the window is located as an independent window.
E.g. Changing the layout moving the camera list
The window is embedded on the page.

- The camera list enables you to simultaneously monitor multiple cameras, and to view the camera in a larger size (see page 68).

**Note**
If you move the window while pressing [Ctrl] on the keyboard, the window is located as an independent window.
Operating Instructions

Menu Bar

File

Exit
Close this software.

Edit

Copy
Copy the image onto clipboard.

Search...
Display search page of recorded images.

View

Display Mode
Select image display mode.

Image Size on Camera List
Select camera preview size.

Toolbar
Select camera move on the toolbar, display mode, recording button display.

Window
Display or hide camera list, operation bar or recorded image list.

Status Bar
Display or hide status bar.

Camera

Create New Camera...
Register new camera.

Edit Current Camera...
Edit camera information.

Previous Camera
Display previous camera image.

Next Camera
Display next camera image.

Enable or Disable Camera
Enable or disable cameras.

Delete...
Delete registered camera.

Record

Start Recording
Start recording.

Start Motion Detection Recording
Start motion detection recording.

Stop Recording
Stop recording.

Playback

Start
Play recorded images.

Pause
Pause playback.

Stop
Stop playback.

To Next Image
Display a next image from displayed image.

To Previous Image
Display a previous image from displayed image.
### Recorded Images

- **Refresh**  
  Display latest recorded image list.
- **Edit Keyword**  
  Edit keyword of recorded images.
- **Delete**  
  Delete selected recorded images.

### Timer

- **Create New Timer**  
  Create new timer.
- **Edit Current Timer**  
  Edit timer registration information.
- **Enable or Disable Timer**  
  Enable or disable timers.
- **Delete**  
  Delete selected timers.

### Tools

- **JPEG Conversion**  
  Convert recorded image to JPEG file.
- **Import Camera Settings**  
  Import camera setting information.
- **Export Camera Settings**  
  Export camera setting information to a file.
- **Preferences**  
  Open preference page (Destination, Backup and Network Connection page).

### Help

- **License Registration**  
  Open license registration page.
- **Open Operating Instructions**  
  Open operating instructions pdf file.
- **Camera Portal Site**  
  Open camera top page.
- **Download**  
  Open online registration/download website.
- **Support Information**  
  Open support information website for this software.
- **About Network Camera Recorder**  
  Open version information page of this software.
Operating Instructions

Toolbar Buttons

- Selects a previous camera from the current camera.
- Starts recording.
- Selects a next camera from the current camera.
- Starts motion detection recording.
- Fits the image to the window.
- Stops recording.
- Shrinks the image by 25 % (minimum 25 % of the actual size).
- Displays a scale.
- Expands the image by 25 % (maximum 700 % of the actual size).
2.5.1 Monitoring Page

Date and time on your PC is displayed.

Operation Bar (see page 51)
You can operate the selected camera through the monitoring page.

Camera List (see page 68)
The registered cameras are listed. Right-clicking the image displays menus.

Motion Detection Bar (see page 57)
The bar is displayed when the motion detection starts. The threshold of the motion detection recording is displayed.

Camera name is displayed.

Monitoring page of the selected camera

The comment of registered camera is displayed.
Operating Instructions

2.5.2 Recorded Image Page

The recorded image page displays recorded image list of the selected cameras and plays recorded images.

Playback Screen (see page 61)
Displays the images selected on the recorded images.

Recorded Image List (see page 61)
Lists the recorded images.

Recording Method Selection Tab
- The recorded images are displayed in a group of recording method.
- Clicking [Search] displays a search page.

Search Tab Page
- Searches the recorded images. The result is shown on the search tab page.

Note
Clicking on the upper side of the search page displays the page on another window.
2.5.3 Timer List Page

Timer List
List the set timers.

You can set, change, enable/disable or delete timer on the timer list page (see page 60).

- Right-click the timer list to display the menu.

- Select the timer name, and right-click it to display the menu.

- Select the multiple timer names, and right-click them to display the menu.
2.6 Monitoring the Camera

2.6.1 Monitoring the Camera

1. Select a camera preview on the camera list.
   - Selected camera image is displayed on the monitoring page.

   ![Monitoring page screenshot]

   - Clicking [Monitoring] tab displays the monitoring page.
   - Your PC’s date and time settings are displayed.
   - You can operate the camera (see page 51).

   ![Camera frame and audio indicator]

   - is displayed if the camera supports audio.

Notes

- Sometimes Audio may be interrupted, or image may be paused.
- Camera preview size can be changed (see page 68).
- Page layout can be changed (see page 41 to page 43).
- If you monitor the camera with audio feature, audio may be interrupted due to your PC performance or network environment. In this case, lower the max. bandwidth setting on the Network page of the camera.
- If the camera is set to display a static image, the monitoring page displays a blue screen.
2.6.2 Using Operation Bar

You can operate camera on the monitoring page. If the feature is not permitted, the buttons are grayed out.

- **Preset Display:** When clicking a preset button, the preset name appears. Camera operation information is also displayed.
- **Refresh:** The latest registered buttons are displayed (see page 54).
- **Pan/Tilt Scan**: Moves the lens throughout the horizontal (←) or vertical (↑) range, and returns to the original position.
- **Pan/Tilt/Home Position**: Controls lens direction. Pan (←: Left, →: Right), Tilt (↑: Up, ↓: Down) and Home Position (○: Center)
- **Preset Button**: Applies the camera direction to a preset position.
- **Zoom**: Zooms in or out (see page 52).
- **Focus**: Focuses the image (see page 53).
- **Brightness**: Changes brightness in nine steps including [STD] (Standard). Clicking [-] or [+] changes the image brightness.
- **Resolution**: Selects [640 x 480], [320 x 240] (default) or [160 x 120] pixels.
- **Image Quality**: Selects the image quality.
  - [Favor Clarity] optimizes the image for good clarity.
  - [Standard] keeps the standard quality. (default)
  - [Favor Motion] optimizes the image for motion display.

* If the camera disables their controls, you cannot control their features.
**Zooming in and out (KX-HCM280 Only)**

Clicking tele button  \( \rightarrow \) zooms in (maximum 42x\(^*1\)), clicking wide button \( \leftarrow \) zooms out. The camera zooms in or out at a regular rate.

\*1 Optical zoom is 21x and digital zoom is 2x. The camera supports the 42x zoom from the firmware version 1.75. If you have not updated the camera, download the latest firmware from the Panasonic Network Camera support website at http://panasonic.co.jp/pcc/products/en/netwkcam/.
Focusing

The camera has automatic or manual focusing features.

- **Automatic Focus**
  
  Click \( \text{AF} \) button. It is recommended to use automatic focus. You can return to automatic focus from manual focus by clicking \( \text{AF} \) button.

- **Manual Focus**
  
  Clicking \( \) or \( \) sets the camera to manual focus.

  - \( \) button moves the pint closer to the camera.
  
  - \( \) button moves the pint further from the camera.
2.6.3 Using Preset Buttons

The camera preset buttons can be used. Clicking home position or preset buttons (1-8) changes position to registered position.

Registered buttons are displayed blue.
Unregistered buttons are displayed gray.

1. Click the preset number.
   - Preset name is displayed in the upper side.

Note

If the preset button is changed while this software is being used, the change is not reflected on this software. Clicking [Refresh] displays the latest preset buttons.
2.7 Recording the Image

2.7.1 Manually Recording the Image

This software allows you to manually record images. Set the image settings on the camera information page (see page 35).

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).

2. Click [Record].
   - Selected camera is recorded.
   - To stop recording, click [Stop].
   - [Record] is displayed during recording (see page 68). (Left: Green, Center: Red)
   - You can select [Start Recording] or [Stop Recording] on the record menu bar.
   - You can record multiple cameras simultaneously.

Notes
- If you select multiple cameras, select cameras while pressing [Ctrl] on the keyboard.
- File sizes of recorded images listed below can be used as a baseline. (1 frame size)

<table>
<thead>
<tr>
<th>Resolution x</th>
<th>Items</th>
<th>Favor Clarity</th>
<th>Standard</th>
<th>Favor Motion</th>
</tr>
</thead>
<tbody>
<tr>
<td>640 x 480</td>
<td>File Size</td>
<td>About 50 KB</td>
<td>About 33 KB</td>
<td>About 20 KB</td>
</tr>
<tr>
<td>320 x 240</td>
<td>File Size</td>
<td>About 25 KB</td>
<td>About 16 KB</td>
<td>About 8 KB</td>
</tr>
<tr>
<td>160 x 120</td>
<td>File Size</td>
<td>About 7 KB</td>
<td>About 5 KB</td>
<td>About 3 KB</td>
</tr>
</tbody>
</table>
Operating Instructions

- Recorded capacity can be calculated by
  Size (KB) x Frame Rate (frames per second) x time (second).

  **E.g.**
  640 x 480 resolution, Favor Clarity and 12 frames per second for an hour
  settings
  50 (KB) x 12 (fps) x 3,600 (s) = 2,160,000 (About 2.06 GB)
  If the audio is attached, add 4 KB per second.
  2,160,000 (KB) + 4 (KB) x 3,600 (s) = 2,174,400 (About 2.08 GB)

- The setting change on operation bar is not reflected to recording. If you change
  resolution or image quality of recorded images, change the settings on the
  image settings page (see page 35).

- To stop recording, always click  button, or select [Record] [Stop
  Recording]. If you close the operation window, recording program does not
  stop. If  icon is displayed on the system tray, the recording program is
  always working (see page 16).

- If network is disconnected during recording, recording is paused. When
  network is connected, recording starts again.
2.7.2 Motion Detection Recording

Record images when the motion is detected on the screen. Set the motion
detection settings on the motion detection page (see page 37).

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).

2. Click 📈.
   - Selected camera is recorded.
   - To stop recording, click 📚.
   - 📈 is displayed during motion detection recording (see page 68). (Left: Green, Center: Red, Right: Red)
   - You can select [Start Motion Detection Recording] or [Stop Recording] on the record menu bar.
   - You can record multiple cameras simultaneously.

Notes

- If you select multiple cameras, select cameras while pressing [Ctrl] on the keyboard.
- You can record images before or after the motion is detected. Motion
detection level is changed depending on resolution, image quality,
object situation and network environment. Confirm the level by
performing motion detection recording to assure the intended
operation is realized (see page 37).

- To stop motion detection recording, always click 📚 button, or select
[Record] → [Stop Motion Detection Recording]. If you close the
operation window, recording program does not stop. If 📚 icon is
displayed on the system tray, the recording program is always
working (see page 16).
2.7.3 Timer Recording

You can specify the day of the week and period of time for recording.

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).
2. Select [Timer] → [Create New Timer] on the menu bar.
   - The create new timer page is displayed.
   - Click [Create New Timer] on the menu displayed by right-clicking the timer list page (see page 49).
3. Set the parameters, and click [OK].
   - The timer is displayed on the timer list page (see page 49).

<table>
<thead>
<tr>
<th>Items</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timer Name</td>
<td>Enter a timer name (mandatory). The timer name is displayed on the timer list page.</td>
</tr>
</tbody>
</table>
If you change default by checking [Set to Default] and clicking [OK], the current settings become as a default.

If you click [Return to Default], the settings return to a default.

Notes

- If you change default by checking [Set to Default] and clicking [OK], the current settings become as a default.
- If you click [Return to Default], the settings return to a default.

### Timer Schedule

<table>
<thead>
<tr>
<th>Items</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timer Schedule</td>
<td>To set a timer, set start time, end time and the day of the week.</td>
</tr>
<tr>
<td></td>
<td>• Checking [Daily] sets the daily timer recording during the specified time period.</td>
</tr>
<tr>
<td></td>
<td>• If you set the day of the week, check [Day of the Week Setting] and specify the day or multiple days of the week. If the day of the week is not checked, the timer recording is not set.</td>
</tr>
<tr>
<td></td>
<td>• If you record images all day, set the same time at start time and end time.</td>
</tr>
</tbody>
</table>

### Recording Method

<table>
<thead>
<tr>
<th>Items</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recording Method</td>
<td>Select timer recording or motion detection recording.</td>
</tr>
<tr>
<td></td>
<td>• If you select motion detection recording, time period before or after detection can be set. If you do not set it, this software records an image only at motion detection.</td>
</tr>
</tbody>
</table>

### Keyword

<table>
<thead>
<tr>
<th>Items</th>
<th>Descriptions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keyword 1/Keyword 2</td>
<td>You can search recorded images for each timer by keyword.</td>
</tr>
</tbody>
</table>

- If you change default by checking [Set to Default] and clicking [OK], the current settings become as a default.
- If you click [Return to Default], the settings return to a default.

### Notes

- If you click Record Stop button during timer recording, timer recording is not canceled. To cancel it, disable the timer on the timer list page (see page 60).
- If you record images all day, the image is recorded from the start time to end time. If you set time period over midnight, the image is divided into 2 images at midnight.
- 10 timers can be set for each camera.
- If you close the operation window, recording program does not stop. If icon is displayed on the system tray, the recording program is always working (see page 16).
If network is disconnected during recording, recording is paused with the indicator on (see page 68). When network is connected, recording starts again.

Editing Timer Settings

1. Select a camera preview on the camera list, and select the timer to change.
   - See page 58 for details about parameters.
   - Click [Edit Current Camera] or double-click the timer to display the setting page.

Enabling, Disabling or Deleting Timers

If you create a timer, the timer is enabled. The timer menu bar enables you to enable, disable or delete timers.

- Timer recording is available only when the timer is enabled. The disabled timer is not working.
- You can enable, disable or delete timers by right-clicking the timer list page.
- The disabled timer is grayed out.

If you disable the timer, the timer is grayed out.
2.8 Playing the Recorded Images

2.8.1 Playing the Recorded Images

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).
2. Select recorded images to play on the recorded image list.
   - The selected recorded image is displayed on the screen.

The screen size can be changed by dragging the frame where the cursor is changed to .

Camera name is displayed to play the recorded images.

If the number of recorded images exceeds 100, [<100] and [100+] are displayed. The image before or after 100th can be displayed.

Recorded Image List
Select the image to play.

Page Selection Tab
Recorded images are listed by the recording method.
- **All**: Displays all recorded images.
- **Manual Recording**: Displays manually-recorded images.
- **Timer Recording**: Displays timer-recorded images.
- **Motion Detection Recording**: Displays recorded images of motion detection recording.
- **Normal Recording**: Displays recorded images during all time.

Clicking displays the page on another window.
Operating Instructions

Note
If you click [Refresh] on the menu displayed by right-clicking the recorded image list, the recorded image list is refreshed.

<table>
<thead>
<tr>
<th>Recorded Date</th>
<th>Start Time</th>
<th>End Time</th>
<th>Keyword 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>09/06/2004 OMon</td>
<td>22:06:10</td>
<td>Playback</td>
<td></td>
</tr>
<tr>
<td>09/06/2004 OMon</td>
<td>22:06:07</td>
<td>Refresh</td>
<td></td>
</tr>
<tr>
<td>09/06/2004 OMon</td>
<td>22:05:51</td>
<td>Find Keyword...</td>
<td></td>
</tr>
<tr>
<td>09/06/2004 OMon</td>
<td>22:05:52</td>
<td>JPEG Conversion...</td>
<td></td>
</tr>
</tbody>
</table>

3. Play recorded images on the screen.

If the camera does not support audio, [ ] is displayed.

Displays the recorded date and time. Time is displayed with a millisecond.

Display a previous image from the displayed image.

Jump Button
Displays the time period button by 1 hour. Clicking the time period displays recorded images from that time on.

Slider Bar
The playback position can be set dragging the bar.

Displays the next image.

Plays images.

Stops playing images.

Pauses playback. The button is changed to [ ] during pause.

- To start playing again, click [ ].
Notes

- Sometimes Audio may be interrupted, or image may be paused.
- If you monitor the camera with audio feature, audio may be interrupted due to your PC performance or network environment. In this case, lower the max. bandwidth setting on the Network page of the camera.
- If you click the minimize button during playback or change the page to monitoring page, recorded image or timer list page, the playback is paused.

Recorded images can be played in the following ways

- Double-clicking the recorded image.
- Select [Playback] on the menu displayed by right-clicking the recorded image list.
- Select [Playback] → [Start] on the menu bar.

Note

Pause, Stop, Next image or Previous image can be operated on the menu bar.
Operating Instructions

Speed and volume can be adjusted in the following ways.

Adjust the slider bar displayed by right-clicking volume button. If the camera does not support audio, the button is not displayed.

Adjust the slider bar displayed by right-clicking playback button.

Notes
- The changed playback speed is disabled by selecting another camera preview or closing this software.
- Audio cannot be adjusted. Audio can be played only at the medium speed (default).
2.8.2 Searching the Recorded Images

You can search images by using recorded time or keyword.

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).
2. Select [Edit] → [Search] on the menu bar.
   - Clicking [Search] tab displays the search page.
   - The search page is displayed.

Double-clicking or clicking displays the search page on another window.

Specifies the time period to search images (see page 67).

Specifies the day of the week.
   - To search in the day of the week, check it.

Specifies the keyword you set.

Specifies searching folder, recording status and recording method.

**Searched Target** : Select destination folder or backup folder to search images.

**Recorded Status** : Select recording status from all, normal recording*1 or motion detection recording*2.

**Recording Method** : Select recording method from all, manual, or timer.

---

*1: Normal recording means the images recorded by button or recorded all the set time period by timer recording.

*2: Motion detection recording means the images recorded by button or recorded only when motion is detected by timer recording.
3. Set search conditions, and click [Search Operation].
   - The search result is displayed.

   ![Image of software interface]

   The search condition is displayed.

   If the number of recorded images exceeds 100, [<100] and [100>] are displayed. The image before or after 100th can be displayed.

   The search result is displayed.

**Notes**

- If you set the time period, this software search images by the condition including the time period.
- Conditions are added like A and B. For example, if you set [Tuesday] and [Current Recorded Image], this software searches images recorded on Tuesday.
- Clicking [Clear] deletes all search results.
- Searched images can be played on the screen (see page 61).
- The images that are being backed up cannot be the target for the search.
Search Time Period
To specify the search time period, check the box and specify the time period. Time period can be set by directly entering date and time or selecting it from the calendar.

Entering Date and Time
Directly enter date and time.
If you do not set it, this software search images after the set time.

Selecting Date and Time from Calendar
Displays the previous month.
Displays the next month.
If you click it, the calendar is displayed.
Select the date from the calendar.

Note
Second cannot be set in the time period.
2.9 Using Camera List

The camera list displays registered camera previews.

The selected camera is displayed in a blue frame. If you select multiple cameras, select them while pressing [Ctrl] key on the keyboard.

The image of the selected camera is displayed on the monitoring page.

Indicator
- Monitoring (Left: Green)
- Recording (Left: Green, Center: Red)
- Motion detection recording (Left: Green, Center and Right: Red)
- Stand-by state for motion detection recording (Left: Green, Right: Red)

If you select a camera preview and right-click it, menu is displayed. The camera can be set from the menu.

Create New Camera: Displays the create new camera page (see page 32).
Image Size: Changes camera preview sizes (320 x 240, 240 x 180, 160 x 120, 120 x 90 (default), 80 x 60, 60 x 45)
Edit Current Camera: Displays the camera information page (see page 40).
Enable: Enables cameras.
Disable: Disables cameras.
Delete: Deletes cameras.
Notes

- Double-clicking or clicking displays the camera list on another window (see page 41).
- If the camera is not operated for 15 seconds, the indicator of monitoring turns off.
Operating Instructions

2.10 Enabling or Disabling the Cameras

You can enable or disable cameras.

1. Select the camera to enable or disable, and select [Enable] or [Disable] on the menu bar [Camera] → [Enable or Disable Cameras].
   - You can enable or disable cameras from the menu displayed by right-clicking camera list (see page 68).
   - You can enable or disable multiple cameras.
   - If you select multiple cameras, select cameras while pressing [Ctrl] key on the keyboard.

To Disable Cameras

- The following window is displayed. Click [OK] to disable it.

![Network Camera Recorder]

- If you disable the camera, the monitoring page is not displayed. Manual recording and timer recording cannot be operated.

Disabling the "Camera01" camera

![Disabling the Camera01 camera]

Notes

- You can play images recorded by the disabled cameras.
- If you disable the camera, manual recording and timer recording is stopped. If you enable the camera, timer recording starts again.
2.11 Deleting the Registered Cameras

You can delete registered cameras.

**Note**
If you delete cameras, the recorded images are deleted with the cameras.
If you keep recorded images, disable the cameras (see page 70).

1. Select the camera to delete, and select [Camera] → [Delete] on the menu bar.
   - You can delete cameras from the menu displayed by right-clicking camera list (see page 68).
   - You can delete multiple cameras.
   - If you select multiple cameras, select cameras while pressing [Ctrl] key on the keyboard.
   - Confirmation window is displayed.

![Camera Deletion Confirmation]

2. Click [Delete].
   - The camera and recorded images are deleted.
   - Clicking [Disable] disables the camera (see page 70).
2.12 Converting the Recorded Images

2.12.1 Converting the Recorded Images to JPEG files

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).
2. Select recorded images to convert to JPEG files on the recorded image page.
   - The selected recorded image is displayed on the screen.
   - You can select [JPEG Conversion] from the menu displayed by right-clicking the recorded image list.
4. Specify the start time and end time.
5. Set the interval to convert.
6. Click [OK].
   - The folder selection window is displayed (see page 27).
7. Select the location, and click [OK].
   - JPEG conversion is started.

   ![JPEG conversion progress window]

   - If JPEG conversion is complete, the following window is displayed.

   ![Confirmation window]

   - JPEG-converted images are saved into the created folder in the location. The folder is created for each 1,000 images.

   **Notes**
   - If you do not set the time, all selected images are converted to JPEG files.
   - If it is canceled, images are saved till it is canceled.


2.13 Other Features

2.13.1 Importing the Camera Information

This software can import the camera information. The camera information can be imported to this software on another PC.

1. Select [Tools] → [Import Camera Settings] on the menu bar.
   - The import file selection window is displayed.
   - To import the camera information from BB-HNP60, select [BB-HNP60 Camera Definition File] at the file type. To import from this software, select [Camera Definition File].

2. Select a file and click [Open].
   - The camera information is imported.

Notes
- This software can import camera information from BB-HNP60 or this software.
  - This software: All camera information can be imported.
  - BB-HNP60: Basic settings and image settings can be imported. BB-HNP60 setting information file is saved in the destination folder.

- Setting information cannot be imported if you cannot access the target camera for the setting information.

2.13.2 Exporting the Camera Information

This software can export the camera information. The camera information can be exported for this software on another PC.

1. Select [Tools] → [Export Camera Settings] on the menu bar.
   - The export file save window is displayed.

2. Select the location, and click [Save].
   - The camera information is exported.
2.13.3 Copying the Recorded Images
This software can copy the monitoring image to the clipboard.
1. Right-click the image on the monitoring page.
   • The copy menu is displayed.
2. Click [Copy].
   • This software copies the image to the clipboard.

Notes
• The clipboard is a place to temporarily save in copying or pasting data. The copied image can be used in the program such as Paint.
• You can copy the image by selecting [Edit]→[Copy] on the menu bar.

2.13.4 Changing the Keyword of the Recorded Images
You can change the keyword set to the recorded images.
1. Select a camera preview on the camera list.
   • Selected camera is displayed in a blue frame (see page 68).
2. Select an image to change the keyword on the recorded image page.
3. Select [Recorded Images]→[Edit Keyword] on the menu bar.
   • You can select [Edit Keyword] from the menu displayed by right-clicking recorded image.
   • The keyword change window is displayed.

4. Change the keyword, and click [OK].
   • The keyword is changed.
2.13.5 Deleting the Recorded Images

1. Select a camera preview on the camera list.
   - Selected camera is displayed in a blue frame (see page 68).
2. Select the recorded images to delete on the recorded image page.
   - You can select multiple images.
3. Select [Recorded Images] → [Delete] on the menu bar.
   - You can select [Delete] on the menu displayed by right-clicking the recorded image.
   - The confirmation window is displayed.

   ![Confirmation Window]

4. Click [OK].
   - The selected images are deleted.

**Note**
This software can delete 100 images at a time. If images to delete exceeds 100, repeat the deletion.
## 2.14 Error Message List

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basic Setting</strong></td>
<td></td>
</tr>
</tbody>
</table>
| Enter "Camera Name". | • The Camera Name space was blank.  
→ Follow the instruction message. |
| Enter "Camera Address". | • The Camera Address space was blank.  
→ Follow the instruction message. |
| "Port" should be between 1 and 65535. | • A number not between 1 and 65535 was entered in the Port blank.  
→ Follow the instruction message. |
| "Camera Name" should be 250 characters or less. | • The Camera Name was more than 250 characters.  
→ Follow the instruction message. |
| "Comment" should be 128 characters or less. | • The Comment was more than 128 characters.  
→ Follow the instruction message. |
| **Image Settings** | |
| Specify Recorded Frequency and Sound Recording cannot be selected simultaneously. Either set Recorded Frequency to [Not Specify] or set the recording settings to [Image Only]. | • Image settings are set to [Recorded Frequency Specify], and [Audio and Image] are selected simultaneously. Or if another tab or OK is pressed in this state.  
→ Follow the instruction message. |
| **Recording Capacity** | |
| Enter "Recording Capacity". | • The Recording Capacity space was blank.  
→ Follow the instruction message. |
| "Recording Capacity" should be between 100 and 500000. | • A number not between 100 and 500000 was entered in the Recording Capacity blank.  
→ Follow the instruction message. |
<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Keyword</strong></td>
<td></td>
</tr>
</tbody>
</table>
| "Keyword 1" should be 40 characters or less. | • Keyword 1 was more than 40 characters.  
→ Follow the instruction message. |
| "Keyword 2" should be 40 characters or less. | • Keyword 2 was more than 40 characters.  
→ Follow the instruction message. |
### Problem Cause and Remedy

<table>
<thead>
<tr>
<th>Parameter Error</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>An error has occurred in the &quot;XXXX&quot; parameter in &quot;Create New Camera (Camera Registration Information)&quot;. Try again. &quot;XXXX&quot; =</td>
<td>• This is a software error.</td>
</tr>
<tr>
<td>• Camera ID</td>
<td>→ If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center.</td>
</tr>
<tr>
<td>• Camera Name</td>
<td></td>
</tr>
<tr>
<td>• Comment</td>
<td></td>
</tr>
<tr>
<td>• Camera Address</td>
<td></td>
</tr>
<tr>
<td>• Camera Address Port</td>
<td></td>
</tr>
<tr>
<td>• User Name</td>
<td></td>
</tr>
<tr>
<td>• Password</td>
<td></td>
</tr>
<tr>
<td>• Using Proxy</td>
<td></td>
</tr>
<tr>
<td>• Resolution</td>
<td></td>
</tr>
<tr>
<td>• Image Quality</td>
<td></td>
</tr>
<tr>
<td>• Recorded Frequency</td>
<td></td>
</tr>
<tr>
<td>• Audio Recording Settings</td>
<td></td>
</tr>
<tr>
<td>• Limit the Recording Capacity</td>
<td></td>
</tr>
<tr>
<td>• Recording Capacity</td>
<td></td>
</tr>
<tr>
<td>• Motion when Reaching the Recording Capacity</td>
<td></td>
</tr>
<tr>
<td>• Recording Flag before Motion Detection</td>
<td></td>
</tr>
<tr>
<td>• Number of Seconds before Motion Detection</td>
<td></td>
</tr>
<tr>
<td>• Recording Flag after Motion Detection</td>
<td></td>
</tr>
<tr>
<td>• Number of Seconds after Motion Detection</td>
<td></td>
</tr>
<tr>
<td>• Sensitivity</td>
<td></td>
</tr>
<tr>
<td>• Threshold</td>
<td></td>
</tr>
<tr>
<td>• Keyword 1</td>
<td></td>
</tr>
<tr>
<td>• Keyword 2</td>
<td></td>
</tr>
<tr>
<td>• Camera Type</td>
<td></td>
</tr>
</tbody>
</table>
## Operating Instructions

### Timer Setting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Basic Setting</strong></td>
<td></td>
</tr>
<tr>
<td>Enter &quot;Timer Name&quot;.</td>
<td>• Timer Name space was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Select a day of the week.</td>
<td>• There is a check in the Day Specification Radio Button but no check in any of the Day Buttons.</td>
</tr>
<tr>
<td></td>
<td>→ One day or more must be selected.</td>
</tr>
<tr>
<td>&quot;Timer Name&quot; should be 24 characters or less.</td>
<td>• Timer Name was more than 24 characters.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td><strong>Keyword</strong></td>
<td></td>
</tr>
<tr>
<td>&quot;Keyword 1&quot; should be 40 characters or less.</td>
<td>• Keyword 1 was more than 40 characters.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>&quot;Keyword 2&quot; should be 40 characters or less.</td>
<td>• Keyword 2 was more than 40 characters.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
</tbody>
</table>
### Problem Cause and Remedy

#### Parameter Error

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>An error has occurred in the &quot;XXXX&quot; parameter in &quot;Create New Timer (Timer Registration Information)&quot;. Try again. &quot;XXXX&quot; = • Camera ID • Timer ID • Timer Name • Daily/Weekly Setting • Day of the Week • Start Time • End Time • Recording Method • Recording Flag before Motion Detection • Number of Seconds before Motion Detection • Recording Flag after Motion Detection • Number of Seconds after Motion Detection • Keyword 1 • Keyword 2</td>
<td>• This is a software error. → Check that the correct information is inputted into each error heading.</td>
</tr>
</tbody>
</table>

#### Preferences

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter &quot;Minimum Free Disk Space&quot;.</td>
<td>• Hard Disk Capacity space was blank. → Follow the instruction message.</td>
</tr>
<tr>
<td>&quot;Minimum Free Disk Space&quot; should be between 100 and 50000.</td>
<td>• A number not between 100 and 50000 was entered in the Hard Disk Capacity blank. → Follow the instruction message.</td>
</tr>
<tr>
<td>Problem</td>
<td>Cause and Remedy</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Minimum Free Disk Space should be less than the current free space (*** MB).</td>
<td>• The free space on the disk is larger than the free space on the drive.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Select &quot;Save Destination Folder&quot;.</td>
<td>• Save Destination Folder Path space was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Backup</td>
<td></td>
</tr>
<tr>
<td>Enter &quot;Minimum Free Disk Space&quot;.</td>
<td>• Minimum Free Disk Space field was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Minimum Free Disk Space should be between 100 and 50000.</td>
<td>• A number not between 100 and 50000 was entered in the Minimum Free Disk Space blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Minimum Free Disk Space should be less than the current free space (XXX MB).</td>
<td>• The free space on the disk is larger than the free space on the drive.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Select &quot;Backup Folder&quot;.</td>
<td>• The Backup Destination Folder Path space was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Network</td>
<td></td>
</tr>
<tr>
<td>Enter &quot;Proxy Server Address&quot;.</td>
<td>• [Use a proxy server] is checked and the Address space was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Port should be between 1 and 65535.</td>
<td>• A number not between 1 and 65535 was entered in the Port blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
</tbody>
</table>
## Problem Cause and Remedy

<table>
<thead>
<tr>
<th>Parameter Error</th>
<th></th>
</tr>
</thead>
</table>
| A "XXXX" error has occurred in "Preferences". Try again. "XXXX" = | • This is a software error.  
→ If same error message appears after trying again, restart your PC.  
If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |
| • Save Destination Folder |  |
| • Save Destination Free Disk Space |  |
| • Perform Automatic Backup |  |
| • Backup Folder |  |
| • Backup Destination Free Disk Space |  |
| • Backup Execution Time |  |
| • Backup Period |  |
| • Backup Day of the Week |  |
| • Backup Date |  |
| • Using a Proxy Server |  |
| • Proxy Server Address |  |
| • Proxy Server Address Port |  |
| • Proxy User Name |  |
| • Proxy Password |  |

### Search

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| "Search Keyword" should be 40 characters or less. | • If Search Keyword was more than 40 characters.  
→ Follow the instruction message. |
| Set the "Start Date and Time" so that it comes before the End Date and Time. | • If Start Date and Time comes after the End Date and Time.  
→ Follow the instruction message. |
### Parameter Error

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| An error has occurred in the "XXXX" parameter in "Search Recorded Image List". Try again. "XXXX" =  
  * Camera ID  
  * Number of Search Results  
  * Search Start Number  
  * Search Topic  
  * Recording Status  
  * Recording Type  
  * Start Date and Time  
  * End Date and Time  
  * Day Specification  
  * Keyword  
  * Folder Specification |  
  * This is a software error. 
→ If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |

### Keyword Change

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>Keyword 1</em> should be 40 characters or less.</td>
<td></td>
</tr>
</tbody>
</table>
*Keyword 1* was more than 40 characters. 
→ Follow the instruction message. |
| *Keyword 2* should be 40 characters or less. |  
*Keyword 2* was more than 40 characters. 
→ Follow the instruction message. |
Problem | Cause and Remedy
--- | ---
### Parameter Error
An error has occurred in the "XXXX" parameter in "Edit Keyword". Try again. "XXXX" = • Camera ID • Recorded Image ID • Recorded Image Save Destination • Keyword 1 • Keyword 2 | • This is a software error. → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center.

### License Registration
Problem | Cause and Remedy
--- | ---
Enter "Registration Code". | • Registration Code space was blank. → Follow the instruction message.
Enter "License Key". | • License Key space was blank. → Follow the instruction message.
The web browser could not be started. Start the web browser and access the following URL. | • Web browser could not be started (Download, product information, support information and camera portal site). → Install the web browser (Internet Explorer 6.0 or later).
An error has occurred in the "XXXX" parameter in "License Registration". Try again. "XXXX" = • Registration Code • License Key | • This is a software error. → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center.
### JPEG Conversion

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>&quot;Start Time&quot; should be within the recording time.</td>
<td>• The start time is not within the recording time.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Set the &quot;Start Time&quot; so that it comes before the End Time.</td>
<td>• The start time comes after the end time.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>Set the &quot;End Time&quot; to within the recording time.</td>
<td>• The end time is not within the recording time.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>&quot;Conversion Interval&quot; should be between 1 and (the number of images - 1).</td>
<td>• The frequency is not between 1 and (end time - start time [seconds]), or the space was blank.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>&quot;Conversion Interval&quot; should be between 1 and (end time - start time [seconds]).</td>
<td>• The number is larger than the time period between the start time and end time.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>&quot;Conversion Interval&quot; should be between 1 and 3600.</td>
<td>• The image is recorded for more than 1 hour, but the converted interval is not between 1 and 3600.</td>
</tr>
<tr>
<td></td>
<td>→ Follow the instruction message.</td>
</tr>
<tr>
<td>The conversion file is possibly being used in another application.</td>
<td>• The converted file has been opened in another application.</td>
</tr>
<tr>
<td>Confirm that it is not being used and try again.</td>
<td>→ Close other applications and try again.</td>
</tr>
<tr>
<td>The recorded images could not be found. Refresh the Recorded Image List and try again.</td>
<td>• There is no recorded images.</td>
</tr>
<tr>
<td></td>
<td>→ Refresh the recorded images and try again.</td>
</tr>
<tr>
<td>A write error has occurred.</td>
<td>• An error has occurred in JPEG conversion.</td>
</tr>
</tbody>
</table>
## Other Errors

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| Recording cannot be started because "XXXX" has reached its recording capacity. Delete unnecessary images in order to start recording. "XXXX" = Camera Name | • The capacity has reached the recording capacity limit.  
  → Delete unnecessary images, or change the settings of recording capacity limit. |
| Recording cannot be started because "XXXX" has disabled the camera. Enable the camera in order to start recording. "XXXX" = Camera Name | • The camera is disabled. (The disabled camera cannot be recorded.)  
  → Follow the instruction message. |
| Software Startup failed. Restart this software. If situation does not improve after restarting the software, restart your PC. | • This software fails to start the ncrcore.exe file.  
  → Restart your PC. |
| An internal communication error has occurred. Restart this software. If situation does not improve after restarting the software, restart your PC. | • The ncrcore.exe file is not started, or this software cannot open the ncrcore.exe file.  
  → Restart your PC. |
| If camera is disabled, the connection is broken and the timer and recording functions are also disabled. Is it OK to disable all the selected camera? | • The camera is disabled.  
  → Follow the instruction message. |
| Connection to the camera cannot be confirmed. The Address, Port Number or Proxy settings may be incorrect. Are you sure you want to save? | • The camera cannot be accessed.  
  → Follow the instruction message. |
<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camera could not be authenticated. Check the User Name and Password and try again.</td>
<td>• This software do not pass the camera authentication. → Follow the instruction message.</td>
</tr>
<tr>
<td>The specified camera does not support audio. Change the recording settings to image only.</td>
<td>• The camera is not supporting audio, but the image setting is set to audio and image. → Follow the instruction message.</td>
</tr>
<tr>
<td>There is insufficient free space on the Save Destination Disk. Delete unnecessary recorded images and try again.</td>
<td>• The destination free disk space is insufficient. → Reduce the destination free disk capacity, or change the destination.</td>
</tr>
<tr>
<td>Is it OK to delete all the selected recorded images?</td>
<td>• The recorded images are deleted. → Follow the instruction message.</td>
</tr>
<tr>
<td>Recorded images in use cannot be deleted. Stop the recording and try again.</td>
<td>• You are deleting images during recording. → Follow the instruction message.</td>
</tr>
<tr>
<td>The recorded images could not be found. Refresh the Recorded Image List and try again.</td>
<td>• You manually deleted recorded images. → Follow the instruction message.</td>
</tr>
<tr>
<td>There were recorded images that could not be deleted. Try again.</td>
<td>• The file has been opened in another application → Close other applications and try again.</td>
</tr>
<tr>
<td>There were timers that could not be enabled. Try again.</td>
<td>• This software is malfunctioning. (This message is not normally displayed.) → Restart your PC.</td>
</tr>
<tr>
<td>There were timers that could not disabled. Try again.</td>
<td>• This software is malfunctioning. (This message is not normally displayed.) → Restart your PC.</td>
</tr>
<tr>
<td>Is it OK to delete all the selected timers?</td>
<td>• The timer is deleted. → Follow the instruction message.</td>
</tr>
</tbody>
</table>
### Operating Instructions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| There were timers that could not be deleted. Try again. | • This software is malfunctioning. (This message is not normally displayed.)  
→ Restart your PC. |
| Is it OK to apply the proxy settings to all cameras? | • You checked [Use a proxy server] on the network page of the preferences. (The camera should be registered.)  
→ Follow the instruction message. |
| All cameras have been set to use proxy settings. | • You clicked [Yes] in the "Is it OK to apply the proxy settings to all of the cameras?" message, and the saving is complete.  
→ Follow the instruction message. |
| Applying proxy settings to all cameras has failed. Apply individually. | • You clicked [Yes] in the "Is it OK to apply the proxy settings to all of the cameras?" message, but the saving is failed.  
→ Check the [Use Proxy Server] box for each camera on the registration information change or basic settings page. |
| "XXXX" error occurred during importing. "XXXX" = | • This software cannot import from the file at [Tools]→[Import Camera Settings].  
→ The file is broken. |
| • File Type  
• File Size  
• Memory Shortage  
• Open |
| The number of registered cameras reached the maximum of "XXX" cameras, so importing was canceled. "XXX" = | • The registered cameras has reached the maximum limit during import.  
→ Delete unnecessary cameras. |
| 64 |
| Exporting failed. | • This software cannot export to the file at [Tools]→[Export Camera Settings].  
→ The file is broken. |
| License registration is complete. | • License registration is complete. |
### Problem and Cause and Remedy

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| The registration information was incorrect. Check the registration code and license key and try again. | • The registration information was incorrect.  
  ➔ Check the registration code and license key and try again. |
| To use this feature, license registration is essential. Perform license registration. | • Some features cannot be used without license registration (JPEG Conversion).  
  ➔ Perform license registration. |
| The file could not be found.                                           | • The Operating Instructions file is not in software folders. (The file may be manually deleted.)  
  ➔ Install this software again. |
| PDF related applications could not be found. Install Adobe Acrobat Reader. | • Install Adobe Acrobat Reader and try again. |
| Connection with the proxy server could not be confirmed. The Address or Port Number settings may be incorrect. Are you sure you want to save? | • The proxy server cannot be accessed.  
  ➔ Check the address and port number of the proxy server. |
| Proxy server could not be authenticated. Check the User Name and Password, and try again. | • This software does not pass the proxy authentication.  
  ➔ Check the user name and password of the proxy server. |
| The web browser could not be started. Start the web browser and access the following URL. | • Web browser could not be started (Download, support information and camera portal site).  
  ➔ Install the web browser (Internet Explorer 6.0 or later). |
| Network Drive could not be specified in the Save Destination Folder. Specify a local drive. | • Network drives or folders on the network could not be specified as the save destination folder.  
  ➔ Specify a local drive. |
| Network Drive could not be specified in the Backup Folder. Specify a local drive. | • Network drives or folders on the network could not be specified as the backup destination folder.  
  ➔ Specify a local drive. |
### Problem | Cause and Remedy
--- | ---
Network Drive could not be specified in the Import File. Specify a local drive. | - Network drives or folders on the network could not be specified to create an export file.  
  → Specify a local drive.

Network Drive could not be specified in the Export File. Specify a local drive. | - Network drives or folders on the network could not be specified to create an export file.  
  → Specify a local drive.

"Save Destination Free Disk Space" should be less than the current free space (XXX MB). | - The disk free capacity set on the preferences page is larger than the actual capacity.  
  → Set the disk free capacity smaller than the actual capacity.

"Backup Destination Free Disk Space" should be less than the current free space (XXX MB). | - The backup disk free capacity set on the preferences page is larger than the actual capacity.  
  → Set the disk free capacity smaller than the actual capacity.

"XXXX" cannot be accessed.  
"XXXX" =  
- Save Destination Folder  
- Backup Folder  
- JPEG Conversion Folder  
- Import File  
- Export File | - The folder or file cannot be accessed because the drive cannot be found or the path is not available.  
  → Properly select a folder or file.

If "Set to Default" is checked, settings are returned to the state in "Create New Camera". The default registration information does not change. | - You checked [Set to Default] on the create new camera page, or image, recording capacity limit or motion detection recording settings on the camera registration information page.  
  → Follow the instruction message.

If "Set to Default" is checked, settings are returned to the state in "Create New Timer". The default registration information does not change. | - You checked [Set to Default] on the create new timer page, or basic setting on the timer registration information page.  
  → Follow the instruction message.
## Operating Instructions

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| There is only XX MB of free space remaining in Save Destination Folder Disk. Either increase the free space to over 100 MB or select a disk with over 100 MB of free space. | • The save destination free space is less than 100 MB.  
  → Follow the instruction message                                                                                                         |
| There is only XX MB of free space remaining in Backup Folder Disk. Either increase the free space to over 100 MB or select a disk with over 100 MB of free space. | • The backup destination free space is less than 100 MB.  
  → Follow the instruction message.                                                                                                         |
| An error has occurred in the "XXXX" parameter in "Disable Camera". Try again.  
  "XXXX" =  
  • Camera ID  
  • Disable Flag | → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |
| An error has occurred in the "XXXX" parameter in "Delete Camera". Try again.  
  "XXXX" =  
  • Camera ID | → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |
| An error has occurred in the "XXXX" parameter in "Manual Recording ON". Try again.  
  "XXXX" =  
  • Camera ID  
  • Recording mode | → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |
| An error has occurred in the "XXXX" parameter in "Manual Recording OFF". Try again.  
  "XXXX" =  
  • Camera ID | → If same error message appears after trying again, restart your PC. If situation does not improve even after restarting, contact the Network Camera Customer Contact Center. |
### Problem Cause and Remedy

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| Recording has stopped because either there is insufficient free disk space or the disk cannot be written on. Confirm that there is sufficient free space on the save destination disk and that the save destination folder is in a writable condition, then try recording again. | - The destination free space has reached the limit set on the preferences page, or the save destination folder is not writable and recording is stopped.  
  → 1. Decrease the save destination free space.  
  2. Create enough free space on the destination folder.  
  3. Confirm that there is a folder. If there is not, create it.  
  4. Check if the folder is writable, and set it writable. |
| Backing up has stopped because either there is insufficient free backup disk space or the disk cannot be written on. Confirm that there is sufficient free space on the backup destination disk and that the backup destination folder is in a writable condition, then back up again. | - The backup destination free space has reached the limit set on the preferences page, or the backup destination folder is not writable and backup is stopped.  
  → 1. Decrease the backup destination free space.  
  2. Create enough free space on the backup destination folder.  
  3. Confirm that there is a folder. If there is not, create it.  
  4. Check if the folder is writable, and set it writable. |
| "XXXX" has reached its recording capacity, so recording has been stopped. Delete recorded images and try recording again. "XXXX" = Camera Name | - The recorded images of the camera have reached the limit of recording capacity and recording is stopped.  
  → Delete the recorded images of the camera, or increase the recording capacity. |
| When the software is shut down, the camera stops recording. Any set timers will also stop operating. Is it OK to shut down? | - Right-click and select [Exit].  
  → Follow the instruction message. |
### Problem and Cause and Remedy

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backup failed.</td>
<td>• Folder creation error occurs during backup.</td>
</tr>
<tr>
<td></td>
<td>→ Confirm that the backup destination folder is writable. If same error message</td>
</tr>
<tr>
<td></td>
<td>appears after trying again, restart your PC. If situation does not improve</td>
</tr>
<tr>
<td></td>
<td>even after restarting, contact the Network Camera Customer Contact Center.</td>
</tr>
</tbody>
</table>
## 2.15 Troubleshooting

<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| The camera image is not displayed. | • The camera is not powered up.  
  → Turn the camera on.  
  • The camera IP address is incorrect.  
  → Set the proper IP address at the basic settings on the camera registration information page.  
  • The authentication is required for the camera.  
  → Set the proper user name and password at the basic settings on the camera registration page.  
  • Network to which your PC is connected is not working.  
  → Confirm that the network is working.  
  • The network is congested.  
  → Pages may not be displayed immediately. Wait for a while.  
  • The proxy setting is incorrect.  
  → If the camera cannot be accessed without a proxy server, the proxy setting should be set on this software. Check [Use Proxy Server] and set the proxy settings at [Tools]→[Preferences]→[Network Connection] on the menu bar. |
| "Register a license key." is displayed on the monitoring page. | • The license registration is not performed.  
  → Perform the license registration entering registration code and license key at [Help]→[License Registration] on the menu bar. |
| Timer recording is not working. | • The day of the week is not checked at the day of the week setting on the timer page.  
  → Check the day of the week to enable timer recording.  
  • Timer is disabled. (Timer is grayed out on the timer list.)  
  → Select the timer on the timer list, and click [Enable] on the menu displayed by right-clicking the timer list. |
<table>
<thead>
<tr>
<th>Problem</th>
<th>Cause and Remedy</th>
</tr>
</thead>
</table>
| You cannot pan or tilt the camera. | • Pan/tilt operation is not permitted on the camera settings.  
→ Permit the pan/tilt operation.  
• The camera does not support pan/tilt operation. |
| This software is unstable or does not work. | • Your PC specification does not meet the requirement.  
→ Close other applications. |
| The audio cannot be listened during monitoring. | • The camera does not support audio.  
→ The camera should support audio.  
• Microphone is not properly connected.  
→ Confirm that microphone is properly connected.  
• Volume setting on your PC is muted or set to minimum.  
→ Adjust the volume on the volume control window on your PC.  
• Speaker is malfunctioning.  
→ Confirm that the speaker is working. |
| Audio cannot be listened while viewing images with audio. | • [Image Only] is selected at record settings on the camera registration information page.  
→ If [Image Only] is selected, the audio is not recorded. Select [Image and Audio] to record audio. |
| Audio is not synchronized with images on the monitoring page or screen. | • Audio delays 1 or 2 seconds after the image. Audio may be interrupted or the image may be paused. This is not a problem. |
| You cannot change resolution or image quality. | • Resolution or image quality control is not permitted on the camera settings. |
## 2.16 Default Setting List

<table>
<thead>
<tr>
<th>Items</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Create New Camera/ Camera Registration Information</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Basic Settings</strong></td>
<td></td>
</tr>
<tr>
<td>Camera Name</td>
<td>-</td>
</tr>
<tr>
<td>Comment</td>
<td>-</td>
</tr>
<tr>
<td>Camera Address</td>
<td>-</td>
</tr>
<tr>
<td>Port</td>
<td>-</td>
</tr>
<tr>
<td>User Name</td>
<td>-</td>
</tr>
<tr>
<td>Password</td>
<td>-</td>
</tr>
<tr>
<td>Use a proxy server</td>
<td>-</td>
</tr>
<tr>
<td><strong>Image Settings</strong></td>
<td>320 x 240</td>
</tr>
<tr>
<td>Resolution</td>
<td></td>
</tr>
<tr>
<td>Image Quality</td>
<td>Standard</td>
</tr>
<tr>
<td>Recorded Frequency</td>
<td>Not Specify</td>
</tr>
<tr>
<td>Audio Recording Settings</td>
<td>Image Only</td>
</tr>
<tr>
<td><strong>Recording Capacity Limit</strong></td>
<td>-</td>
</tr>
<tr>
<td>Limit the recording capacity.</td>
<td></td>
</tr>
<tr>
<td><strong>Motion Detection</strong></td>
<td>-</td>
</tr>
<tr>
<td>Before motion is detected:</td>
<td></td>
</tr>
<tr>
<td>After motion is detected</td>
<td>5 seconds</td>
</tr>
<tr>
<td><strong>Keyword</strong></td>
<td>-</td>
</tr>
<tr>
<td>Keyword 1</td>
<td></td>
</tr>
<tr>
<td>Keyword 2</td>
<td></td>
</tr>
<tr>
<td><strong>Create New Timer/Timer Registration Information</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Basic Settings</strong></td>
<td></td>
</tr>
<tr>
<td>Timer Name</td>
<td>-</td>
</tr>
<tr>
<td>Timer Schedule</td>
<td>Daily</td>
</tr>
<tr>
<td>Start Time:</td>
<td>00:00:00</td>
</tr>
<tr>
<td>End Time:</td>
<td>00:00:00</td>
</tr>
<tr>
<td>Recording Method</td>
<td>Record images during all the set time period.</td>
</tr>
<tr>
<td><strong>Keyword</strong></td>
<td>-</td>
</tr>
<tr>
<td>Keyword 1</td>
<td></td>
</tr>
<tr>
<td>Keyword 2</td>
<td>-</td>
</tr>
<tr>
<td>Items</td>
<td>Default</td>
</tr>
<tr>
<td>-----------------------</td>
<td>------------------------------</td>
</tr>
<tr>
<td>Recorded Images</td>
<td></td>
</tr>
<tr>
<td>Search</td>
<td>Time Period Setting</td>
</tr>
<tr>
<td></td>
<td>Weekly Setting</td>
</tr>
<tr>
<td></td>
<td>Search Keyword</td>
</tr>
<tr>
<td></td>
<td>Searched Target</td>
</tr>
<tr>
<td></td>
<td>Recorded Status</td>
</tr>
<tr>
<td></td>
<td>Recording Method</td>
</tr>
<tr>
<td>Preferences</td>
<td></td>
</tr>
<tr>
<td>Destination</td>
<td>Destination</td>
</tr>
<tr>
<td></td>
<td>C:\Program Files\Panasonic\NCR2</td>
</tr>
<tr>
<td></td>
<td>Maintaining the hard disk</td>
</tr>
<tr>
<td></td>
<td>capacity</td>
</tr>
<tr>
<td>Backup</td>
<td>Perform Automatic Backup</td>
</tr>
<tr>
<td></td>
<td>Backup Folder</td>
</tr>
<tr>
<td></td>
<td>Minimum Free Disk Space</td>
</tr>
<tr>
<td></td>
<td>Backup Schedule</td>
</tr>
<tr>
<td>Network Connection</td>
<td>Use a proxy server</td>
</tr>
<tr>
<td></td>
<td>Proxy Address</td>
</tr>
<tr>
<td></td>
<td>Port</td>
</tr>
<tr>
<td></td>
<td>Proxy User Name</td>
</tr>
<tr>
<td></td>
<td>Proxy Password</td>
</tr>
</tbody>
</table>
Index
W
Window Display  41

Z
Zoom  52